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1.1 COPYRIGHT © 2016 BY Alcohol Countermeasure Systems Corp.

This publication is proprietary to Alcohol Countermeasure Systems Corp. and is intended solely for the
use of internal employees. This publication may not be reproduced or distributed for any other purpose
without the permission of Alcohol Countermeasure Systems Corp.

1.2 NOTICE

Alcohol Countermeasure Systems Corp. reserves the right to make changes to specifications at any time.
The information furnished by Alcohol Countermeasure Systems Corp. in this publication is believed to be
accurate and reliable.

All materials within this document are proprietary and confidential and are not to be distributed without the
knowledge of the appropriate Alcohol Countermeasure Systems Corp. management approval.
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1.3 Revision History Log
Date Version | Section Changes Made Editor
May 15, 2006 1.0 Initial Release Annie Nokham
August 29, 2006 11 1.9 Added new features for parameter settings Annie Nokham
October 11, 2007 1.2 1.10 Added notes for language Annie Nokham

1.4 Overview

The following document describes on how to use Intertrack Express (ITX). This application is used in
Commercial jurisdictions and is intended to download V3 devices and view data logs. The user should be
able to perform installs, monitors and deinstall transaction types.

Before installing Intertrack Express, a unique ID number is given to the user. This number is assigned by
ACS and cannot be used again on a different computer.

If Intertrack Express is already installed on a computer, you will not be able to install it again. The

application must be uninstalled first before beginning another installation.

Requirements:

Unique ID number (assigned by ACS)
Password (assigned by ACS)
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15 How to Create, Edit or delete Customer

a) To create a new customer, click on the blank clipboard located at the top left of the program screen.
This screen displays the Vehicle Number, Customer Name, Vehicle Plate, Vehicle Make, Last Service
Type performed, Last Service Date programmed and the Next Service Date set in the device.

Ll InterTrack Express v1.12 - User ID: 771133128

File Customer Wehicle 3Service Settings Help

J;g@\ | o] o | ] x| 2]l £ | [B B &)

(Créfate new cuskarmer [

Customer: |Jane Doe j
“ehicle Plate: | DOEDEER

Wehicle Make: | VOLVO

“Yehicle Number = | Customer “ehicle Plate Wehicle Make Last Service Type Last Service Date

Im Jane Doe DOEDEER Ilonitor 200 )9

Mext Service Date

COMIL: Mo device connected

A message box should display and allow you to enter in the client’s full name.

Ll New Customer

Customer: ||

Save | Cancel |

Figure 1.5B

b) To edit an existing customer, click on the clipboard

Figure 1.5A

@ located next to the ‘create new customer’

icon at the top left of the program. Clicking on this button will display the same message box (seen in

figure 1.5B) and allow you to make the appropriate changes.

X

c) To delete a customer, click on the blank clipboard that is marked with an ‘X’

. A message box will

appear to confirm your deletion. See figure 1.5C. You cannot delete a customer if transactions have

already been done in the program.

Ll Delete Customer

Customer: | John Doe
Delete this customer?

Figure 1.5C
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1.6 How to Create, Edit or Delete Vehicle

a) To create a new vehicle, click on the blue vehicle icon as seen in figure 1.6A located at the top of the

program screen.

X InterTrack Express v1.12 - User ID: 771133128

Eile Customer Vehicle Service Setfings Help

= 0|8 x| === olelcl|e BB &

Create new vehicle
Customer: [John Doe <

Wehicle Plate: 123456

Wehicle Make: YOLVO

Wehicle Murber = | Customer Wehicle Plate

Wehicle Make Last Serice Type Last Service Date
| [iGo0s Jahn Doe 195458 DK

Next Service Date

(COM1: Mo device connected

A message box should display and allow you to enter in the vehicle details.

Mew Vehicle El

Yehicle Mumber: [10009 =

Custorner: |J0hn Doe j

Configuration: |NU change ﬂ
“ehicle Plate: |
Wehicle Make: |

Save I Cancel |
Figure 1.6B

Figure 1.6A

b) To edit an existing vehicle, click on the icon JE‘ located at the top left of the program. This will then
display the same message box (seen in figure 1.6B) and allow you to make the appropriate changes.

c) To delete a vehicle, click on the blank clipboard that is marked with an XJE| A message box will
appear to confirm your deletion. See figure 1.6C. You cannot delete a vehicle if transactions have already

been done in the program.
Delete Vehicle |"5__<|
“Wehiche Murber: (10008
Custarmer: Janet Doe
Configuration: Mo change
“ehicle Plate: 1234568
“ehicle Make: WOLWO

Delete thiz vehicle?

Yes Mo |

Figure 1.6C
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1.7 How to Create Transactions

Before you can perform any type of transaction, a client and vehicle needs to be created.

a) Install Transaction

Once the install procedure has been completed on the V3, you can click on the install interlock l‘l
icon located at the top of the program screen. This icon is only enabled when there is a V3 device
connected to the computer, otherwise, it will be disabled.

A calendar should display, allowing you to select the next service date in the V3. The calendar date
should default to 6 months in advance. See figure 1.7A. The next service date cannot exceed the
calibration date or else an error will appear on the calendar screen.

Click on “Next...” to start programming the device.

E3

¥ Install - ¥ehicle 10005

Select next service date and time:

KN october,2006 [N

Sun Man Tue WWed Thu Fri Sat

1 2 3 4 5 B 7
g 9 1m 11 12 13 14
15 16 17 18 19 20 21
22023 M4 #» % 7B
289 30 A

MNext... Cancel

Figure 1.7A

The following two diagrams displays the process of an install transaction.

1Y Install - Vehicle 10005 X L Install - Vehicle 10005
MNext serice: 2006-10-26 12:00 Mext service: 2006-10-25 12:00
Wyaiting for Install procedure...  OK Wyaiting for Install procedure...  OK
Setting device date and time... 0K Setting device date and time QK
Setting wehicle information oK Setting vehicle information... Ok
Clearing event log 158% Clearing event log... Ok

Setting next service date oK

Senice completed

Cancel Close
Figure 1.7B Figure 1.7C

Click on the “Close” button in figure 1.7C to continue with other functions.

The V3 device should display “SERVICE OK” when the device is set.
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b) Monitor Transaction

Once the monitor procedure has been completed on the V3, you can click on the monitor interlock 'ﬁ’
icon located at the top of the program screen. This icon is only enabled when there is a V3 device
connected to the computer, otherwise, it will be disabled.

The process for downloading the monitor transaction will be the same as in figures 1.7B and 1.7C.

b) Deinstall Transaction

&

Once the deinstall procedure has been completed on the V3, you can click on the deinstall interlock
icon located at the top of the program screen. This icon is only enabled when there is a V3 device
connected to the computer, otherwise, it will be disabled.

The process for downloading the deinstall transaction will be the same as in figures 1.7B and 1.7C but the
deinstall transaction will also clear the vehicle information in the device. See figure 1.7D.

Lt Deinstall - Vehicle 10005

YWaiting for Deinstall procedure...  OK
Setting device date and time Ok
Clearing vehicle information... QK
Clearing event log... OK

Service completed

Figure 1.7D

¢) Related Icons

When the V3 is connected, you can click on the following icons to retrieve the information from the device:

=1l=
i) View Connected Event Log Jﬂ‘ displays the entire event log that is currently in the
device. This icon will not be enabled if the interlock is not installed.

ii) Located Connected Vehicle u displays the customer that is currently programmed
in the device. This icon will not be enabled if the interlock is not installed.
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1.8 Event Related Functions

ol

Clicking on this icon will display all the service types that have been performed for a particular customer.
The top right of the screen displays the program to date information (total fails, passes, warns etc for the
program). This function displays the Work Order Number, Service Type, Service Date, Odometer (still in-
progress), Pass, Warn and Fail. You can also double click on a particular service type to view its details.

a) View Service History

"X InterTrack Express v1.12 - User ID: 771133128

File Customer Yehice Service Settings Help

T = T e Y e T T

Customer: | Jane Doe Totals - Days: | 186 BAC tests: 8 Pass 5 Warn 0 Fail 3 High BAC:
Wehicle Plate: DOEDEER Frogram to Date Blowr abort: 4 Hurn abor: 0 Emergency override 0 Stan vialation: 0
Vehicle Make: YOLYO Extended missed retest: 0 Extended failed retest 0 Power on/off 4

Wark Order « Serice Type Service Date Odometer Pass Warm Fail
10007 -9 I | |

100003 Manitor 2006-05-03 000000 3

100003 Manitor 2006-05-03 000000 2 £l

100010 Manitor 2006-05-09 000000

100011 Manitor 2006-11-09 000000

100012 Manitor 2006-06-09 000000

100013 Manitor 200B-05-09 000000

100014 Manitor 2006-05-03 000000

100013 Install 2006-05-15 000000

100020 Deinstall 2006-02-15 000000

Serial; 0000454 Interlock not installed

Clicking on this icon will allow you to display the event log details or the event log highlights for a
particular service type (see figures 1.8C and 1.8D for more details). The service event log details are also
displayed at the top right of the screen (total fails, passes etc for a particular service type).

Figure 1.8A

b) View Service Event Log

% InterTrack Express v1.12 - User ID: 771133128

File Customer Vehide Service Settings Help
| Of8]%| & | o] sle|zle (@8l 8
Customer: | Jane Doe Totals - Days: 2 BAC tests: 3 Pass 3 Warn 0 Fail 0 High BAC:

“ehicle Plate: DOEDEER e e Lo Blowr abort 3 Hum abon: 0 Emergency override 0 Stan vialation: o]
Vehicle Make: | YOLYO Extended missed retest: 0 Extended failed retest: 0 Paower onfoff 3
Record i

1

2 Device |dentification: 0000497

3 Exit Senice Mode

4 2006-05-09 02:34:27  Standing Page BAC 0.01 g/l

5 2006-0509 09:34:28  Starter Relay On

5] 2006-0509 09:34:34  Ignition On

7 2006-0509 09:34:34  Enter Run State

g 2008-05-03 09:34:35  Mator Running

] 2008-05-03 03:34:43  Ignition Off

1o 2006-0503 03:34:44  Matar Off

Il 2006-0509 09:34:45  Ignition On

12 2006-05-09 09:34:45  Ignition Off

13 2006-05-09 09:34:45  Mator Running

14 2008-05-09 09:34:48  Motor Off

18 200B-0503 03:34:48  Starter Relay Off

16 2006-0503 03:34:48  Exit Run State

7 2006-05-09 09:34:50  lgnition On

18 2006-05-09 09:34:52  Ignition Off

19 2006-05-09 09:34:55 Blow Harder Abort

20 2006-05-09 09:34:58  Ignition On

pal 2008-05-03 03:34:58  Ignition Off

22 2008-05-03 03:35:03  Blow Harder Abort v

Serial: 0000454 Interlock ot installed
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Figure 1.8B

To view the event log details, you must click on the ‘View Service Event Log’ icon as described in b). The
event logs display the Record event, Time of event and related event for a particular service type. See
figure 1.8B for reference.

c¢) Event Log Details

You can also export the events to any document type (i.e., text, word, excel).
From the file menu, go to “File > Export” and select the folder where you wish to save the file.

This screen will also allow you to print out the events.

d) Event Log Highlights

This displays only the highlighted events for a particular service type. To view the event log highlights,
click on the ‘View Service Event Log’ icon and then the ‘Event Log Highlight button’. You can go back to
the ‘Event Log Details’ by clicking on the icon again. See figure 1.8C to see an example of a highlight
event screen.

You can also export the events to any document type.

This screen will allow you to print out the events.

'Y InterTrack Express v1.12 - User ID: 771133128 [ (=0(E3]
File Customer Vehicle Service Settings Help
o O|&|x| &> els/cze BE 8

Cusgtomer: | Jane Doe Totals - Days: 1 BAC tests; 5 Pass 2 Wvam 0 Fail 3 High BAC:

“ehicle Plate: DOEDEER et (B Lty Blow abort: 1 Hum abort: 0 Emergency override; 0 Start violation: 0

Wehicle Make: | VOLYO Extended missed retest 0 Extended failed retest: 0 Power onfoff o
Record = Tirmne Event
34 il 10:24:43 | Standing High Fail BAC 0.94 o/l
38 2006-05-09 10:26:04  Standing Fail BAC 0.21 g/l
M 2008-05-09 10:28:55  Standing Fail BAC 0.21 g/l

Serial: 0000454 Interlock not installed

Figure 1.8C
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1.9 Configure Parameter Settings

The configuration menu will allow you to assign specific parameter settings for each vehicle. From the file
menu, go to Configuration > Create New Configuration. See figure 1.9A.

' InterTrack Express v1.13x1 - User ID: 721833988

File Customer [EEENEN veficle Service Settings  Help
0 | e Create new configuration. .. | ‘ | | | ‘
Customer: |Jane Doe > %

Wekicle Plate:| DOEDEER

Wehicle Make: | WVOLVO

“Wehicle Numnber Customner Wehicle Plate Wehicle Make Last Service Type Last Service Date Mext Service Date Configuration
| 0003 Jone Doe DOEDEER oLV Donstal |
COM1: Mo device connected

You can then assign any name for the configuration. For example, in figure 1.9B, the configuration shows
“Stall3min_LowPressur” as being the name, Stall Protect is set to “3 minutes” and Blow Pressure is
“Lowered”. This configuration will then be stored under the file menu in case another vehicle wants to be

configured the same way.

X

New Configuration

Mame: |Stall3min_L0wF'ressur|

Start Car Time [Minutes]: (10 El:
Stall Protect Time [(Minutes]: (3 3:

Edit Yehicle

E3

Tirne Until 15t Retest [Minutes): |10 3:
_ Wehicle Mumber: 10003
1¢t Retest Range [Minutes): [1 3:
Time Until 2nd Retest (Minutes): |10 El: Cimliomer: |J aucibios j
2nd Ristest Range (Minutes): |1 E|: Configuration: |N0 change ﬂ
. Mo ch
Hum: | Off - Wehicle Plate: Ei 3”'.
el Vehicle Make: [WOL0 ls
Blow Pressure: | Lower A
Save | Cancel | Save I Cancel |
Figure 1.9B Figure 1.9C

To set the device, you will need to edit the program and choose the configuration you want under

Configuration. See figure 1.9C for reference.

You cannot delete a configuration if it's currently being used in a client’s program. Otherwise, you can

delete it if it's not being used in a program.
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1.10 Other Functionalities

a) Language

ITX is available in 3 different languages:
English

Swedish

Finnish

To switch to a different language, go to the settings menu - Language - Select language

4=

You can always click on the back arrow button to go back one screen. This can take you back to the
client’s last service date and service type performed on the device.

b) Back Arrow

¢) Change Font Size for Printing

You can change the font size of the log before printing out the events.
From the file menu, go to Settings - Print Font Size (Small, Medium or Large fonts).
See figure 1.9A for reference.

d) Program Expiry Date
The program will expire after a year of the installation date. This section also displays the version number

and your User ID.
From the file menu, go to Help > About

X

About InterTrack Express
InterTrack Express
Wersion 1.7 3x1
User ID: 721833338

Frogram will expire after: 2007-06-12

Figure 1.10A
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e) Lock Display

The program will put itself in lock mode after 5 minutes of no user activity. At the lock screen, you can
enter in the password or quit the program. You can also manually lock the program from the File menu.
Go to File - Lock Display...

L InterTrack Express - Enter Password EH§|§|

Passward:: ||

0K Quit |

Figure 1.10B

f) Password
The application will allow you to set 2 levels of passwords:
i) Administrative Password: Has full access to all options available in ITX.

i) User Password: Has limited options but is able to perform the activities to service clients.



